Uther card on my Apple IIplus

Open forum is for the discussion of the Uther ethernet board for the Apple II series of computers.

Moderator: support

Uther card on my Apple IIplus

Postby vbriel » Fri Jul 08, 2005 3:28 pm

Ok, I have my Uther card working on my IIplus. Here is my current hardware configuration:

slot0 32K Saturn RAM card
slot1
slot2 Super Serial Card
slot3 Disk ][ controller card for SVD (semi-virtual disk)
slot4 Uther card
slot5
slot6 Disk ][ controller for 2 disk ][ drives
slot7 CFFA card with 16Meg card running prodos and dos master for storing and running many of my dos games

Initially when I hooked up the Uther card I got nothing, no DHCP, not able to ping it if I set the IP address up manually, nothing. Then I noticed the ethernet cable was causing the Uther card to seperate. A ziptie fixed that right up. DHCP worked perfect and I have been able to browse the net just fine.

I did not have to change the CPU out for a 6502A. I have noticed that some Apple II systems need the CPU reseated from not being used much. I'm an avid IIplus user and the Uther card appears to work great in my system. Hope this info helps others out.

Vince
vbriel
 
Posts: 1
Joined: Thu Jul 07, 2005 8:04 pm

Thanks Vince

Postby support » Fri Oct 07, 2005 1:20 pm

BTW, I have started to put ZIP ties on the second run of cards - thanks for the suggestion.

Glenn
support
Site Admin
 
Posts: 169
Joined: Tue Mar 08, 2005 10:49 pm
Location: Ajax, On, Canada


Return to Uther - General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron